Good Vibrations, 4T60-E Differential Problems

Gary Carne

Questions? Email Sonnax Tech Support about this article.

A customer comes into your shop in a GM vehicle with a 4T60-E transmission that’s making a lot of noise no matter what speed the car is going, but is quiet as long as there’s no wheel movement or possibly no movement at all.You do the basic diagnostics, pull the pan and discover that the pan is full of metal, and upon disassembly you find the differential parking gear bearing is blown. Or, even worse, the car “comes back” with one of these problems, a unit you just repaired a couple of months ago …

At this point you’re pretty sure the cause is a lack of lubrication in the differential area. This could be from a cooler flow problem. As we all know, there are several areas to look at to determine the cause.You could have poor flow through the radiator and cooler lines.You could have a defective checkball in the cooler fitting. The cooler lines could be crimped or the rubber hose collapsed on the inside. The lube tube may have blown out of the accumulator housing cover. The accumulator housing itself may be warped.

To make sure you cover all the bases outside the transmission, you flush the cooler in the radiator, double check the cooler fitting in the case to be sure the checkball isn’t stuck closed, clean the cooler lines and confirm the rubber has not collapsed on the inside.You have made sure the cooler is flowing properly through your flushing machine.

Inside, you completely disassemble the accumulator cover assembly, lube tube, servo tubes, hose, clamps, everything – to look for possible problems that could cause lube failure.You flat sand the accumulator cover because of known problems from warping.

STOP!! This is where you MUST verify that you do not have any contamination, specifically in the lube tube itself. If the transmission is a GM SRTA Service Replacement Transmission Assembly, contamination IN THE LUBE TUBE may well be the “vibratory media” that is used in the cleaning process at the GM SRTA plants. That lube tube may actually be plugged with these media particles, which are small enough to slide inside the tube. If you don’t completely disassemble the accumulator cover assembly, including the connecting hose and clamps, you’ll never be able to see all the small media pieces that have become lodged in the lube tube’s bends and crimps.We have seen as many as 10 of these media pieces in these lube tubes.

You may think that a strong blast of air will remove any vibratory media that may be affecting the unit.You’re wrong! Remember, air will go where oil will not. Units with this problem have “air tested” just fine. The only sure bet is to grab a few pipe cleaners and ream out the lube tube, paying particular attention to the bends and crimps where the media tends to collect. It is also recommended that ALL lube tubes have solvent or parts cleaner run through them to verify flow.


Upon reassembly make sure you have secured the lube tube properly to the accumulator cover and to the transmission case.We have also seen this media in the lube holes for the differential that feed the differential from the lube tube.
Gary Carne is the Technical Director for Freeway Transmissions Inc., and a member of the Sonnax TASC Force®.
Related Unit(s)

While Sonnax makes every effort to ensure the accuracy of technical articles at time of publication, we assume no liability for inaccuracies or for information which may become outdated or obsolete over time.

Was this helpful? No

Thanks for your feedback! Contact Sonnax tech support for assistance.

Thanks for your feedback!